Carbonite Support > Message: "Getting files stoppe...

Message: "Getting files stopped"

Summary:

When attempting a restore, the restore stops with message that says "Getting files stopped" as seen below.

Carbonite Windows Client: Getting files stopped at #%. # files were not downloaded because Local Disk (C:) ran out of space.

Cause:

Carbonite detected there isn't enough free disk space to restore your files onto your computer or drive. Additional information, such as file names and file location, will be provided in the Restore Report.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Windows

Solution:

Do not click Continue backing up to exit Recover Mode until you have restored all your files. Any files not restored or that are no longer on your computer after resuming the backup will remain on the Carbonite servers for up to 30 days for Carbonite Safe (or 60 days for Carbonite Safe Pro) after exiting recover mode.

To continue restoring files, you have a few options:

  • You can free up disk space on the hard drive by removing files that are no longer needed.
  • You can move files from the hard drive that ran out of space onto another hard drive with enough free disk space.
  • You can restore files onto another hard drive with enough free disk space.

After performing any of these actions, you can attempt to restore the files that were not restored.

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