Carbonite Support > Message: "Subscription Date is...

Message: "Subscription Date is Invalid"

Summary:

This most commonly happens after a shut down or reboot.

Cause:

This error indicates Carbonite has not established its connection to the server. This is most commonly caused when Carbonite encounters an issue, or if the computer has been recently restarted or shut down and Carbonite is opened before it has finished loading.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Windows and Mac

Solution:

If you receive a pop-up notification from the Carbonite software stating your subscription date is invalid and your computer has been restarted recently, allow a few extra minutes for the information to appear automatically. If the message persists, please follow the instructions below.

  1. Restart your computer to refresh the connection to our servers.
  2. Once your computer powers up again and re-establishes a connection to our servers, the Carbonite software should display the correct expiration date.
  3. If rebooting your computer does not resolve the issue, please:
  4. If you've recently purchased or renewed a Carbonite subscription (activation code), the codes normally apply themselves automatically. Occasionally, purchases do not apply themselves and may result in this issue. If your purchase didn't apply automatically, you will have an activation code in your Carbonite account. You can manually apply the code from within your Carbonite Safe account.

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