Carbonite Support > Message: "To get files from ot...

Message: "To get files from other accounts, please sign in as an administrator."

Summary:

When attempting a restore as a non-administrator within the Restore Manager, Carbonite displays a message stating: "To get files from other accounts, please sign in as an administrator."

Carbonite Windows Client: To get files from other accounts, please sign in as an administrator.

Similarly, if you were to attempt a restore from the Carbonite Backup Drive as a non-administrator user, the context menu would state: "Carbonite is configured to only allow Administrators to restore"

Cause:

Non-administrators can only restore data backed up from their own user folder, not anyone else's.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Windows

Workaround:

If you want to download a few files, you can sign into your account and download them using Anytime Anywhere Access (Safe | Pro).

Solution:

In order to restore files using the Carbonite application, you will need to be logged in with a local Windows User account designated as an Administrator account.

  • If your computer is on a domain (common for workplace computers, not common for personal computers), you may be a domain administrator.
    • A "domain" is a an organization of multiple accounts, computers and peripherals on the same network.
    • It's possible to be a domain administrator and not be a local administrator on the computer you're attempting to restore files to.
    • If this is the case, you may see a slightly different error message:
    • You must be logged in as a local administrator to restore all files with Carbonite. Please contact your IT department for assistance.

For more details, please check out How To See If Your Windows User is an Administrator

Feedback