Carbonite Support > Known Issue: Unable to Restore...

Known Issue: Unable to Restore Files With A Slash in the Filename (Mac 1x)

Summary:

You are unable to restore files with a "/" (slash) in the filename from the Carbonite backup.

Cause:

A file with a "/" (slash) in the filename, the slash will be replaced with a ":" (colon) in the Carbonite backup. The actual contents of the file will remain unchanged. Since the Mac operating system doesn't support colon characters in filenames, attempting to restore them results in a restore error which will be recorded and displayed in the restore errors file that appears on your desktop at the end of the restore. You can browse your Carbonite Preference pane for filenames that contain colons.

This article applies to:

Carbonite Plans Products Platform Version
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Mac 1.x (Not sure?)

Workaround:

  1. Sign into your account at https://account.carbonite.com.
  2. Once you are signed into your account, click View Files to open Carbonite's Anytime Anywhere Access.
    Carbonite Portal: View Files
  3. Navigate to the file in your backup.
    • Notice that the "/" was replaced with a ":" in the file name.
  4. Click the filename or mark the checkbox and click Download to download the file to your Mac.

Solution:

If you don't need to restore the file right away, rename the file on your computer and remove the slash. Carbonite will back up the file under the new name and it will be restorable from within the Carbonite Preference pane.

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