Carbonite Support > Message: "Smart Installer has ...

Message: "Smart Installer has Stopped Working"

Summary:

When attempting to run the CSSB Smart Installer on a legacy operating system, it will result in an error, CSBSmartInstaller has stopped working.

CSBSmartInstaller has stopped working

Cause:

The Smart Installer for Carbonite Safe Server Backup (CSSB) ensures the computer has CSSB’s prerequisites installed and updates the CSSB software to the latest available version. The Smart Installer is compatible only with modern operating systems.

The CSSB Smart Installer is compatible with Windows 7, Windows Server 2008 R2, and newer operating systems. It will not run on the legacy operating systems listed below.

  • Windows XP
  • Windows Vista
  • Windows Server 2003
  • Windows Server 2008

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

To resolve, please run the full Carbonite Safe Server Backup 5.x installer instead.

First, log into your account dashboard and navigate to the available on the Install Carbonite Safe Server Backup page. From the Install Server page, select the applicable legacy OS from the drop down menu

Downloading the cloud certificate is not necessary when updating an existing instance of Carbonite Safe Server Backup. Next, please follow the special instructions in the knowledge base article linked in the download page:

Running the CSSB Classic Installer will perform an in-place upgrade to CSSB version 5.6.

For more information about CSSB version 5.6, please refer to the System Requirements.

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