Known Issue: Mapped Network Drives Do Not Appear in the CSSB User Interface
Summary:
When mapped network drives appear in Windows Explorer but are not visible in the CSSB user interface, the following conditions normally apply:
- You are using Windows Vista, Windows Server 2008, or later.
- All requirements and permissions for use of mapped drives with CSSB have been properly set.
- For more information, please refer to these articles:
Cause:
This problem occurs because Windows User Access Control (UAC) treats members of the Administrators group as standard users. Mapped network drives, especially those created with logon scripts, may be expecting a different authentication level. This can cause programs to fail to see mapped drives.
A full description of this issue can be found on Microsoft TechNet: http://technet.microsoft.com/en-us/library/ee844140(v=ws.10).aspx.
This article applies to:
Carbonite Plans | Products | Platforms |
Power and Ultimate (Not sure?) | Carbonite Safe Server Backup (Not sure?) | Windows |
Solution:
To resolve this issue, disable UAC or follow the steps in the TechNet article above.
If the issue remains after disabling UAC, then you will need to follow the steps in the TechNet article.