Carbonite Support > Message: "The backup archive c...

Message: "The backup archive could not be read"

Summary:

During a Backup to Disk, Carbonite Safe Server Backup creates a backup archive that contains the backup data. The backup archive is placed in the Disk Storage location chosen within CSSB.

The backup archive can be uploaded at some point after the backup is complete. If you run a Backup to Disk and Cloud, the backup archive is uploaded immediately and automatically after the backup. If you run a Backup to Disk, you must run a separate Upload From Disk operation. The Upload From Disk can be scheduled or started manually from the Backup Now menu.

Cause:

The backup archive on disk must be accessible throughout the Upload operation. The upload will fail with The backup archive could not be read, if the archive on disk becomes inaccessible during the upload for any reason. Failing hardware of some sort is the most common root cause, be it the disk or the connection to the disk.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

The disks involved in the backup must be healthy and connected for the duration of the upload. This applies to any location, including local disks, external disks, and network locations.

If the upload fails with The backup archive could not be read, please verify all of the following.

For backup archives stored on a network location

When backups are stored on a local network, the archive must be accessible on the local network throughout the upload.

CSSB will automatically recover from most short connection failures within a local network. However, long outages in the local network can cause the upload to fail. Other local network issues, including but not limited to significant packet loss, can also result in upload failures.

If you are using network storage, and your uploads fail with The backup archive could not be read, please begin by verifying that the local network connection is stable and working properly. Poor network health is the leading cause of the backup archive could not be read error when the backups are stored in a local network location. If the network is stable, disk health should be confirmed as described below.

Please note that this section applies to the local network only. Uploads that cannot connect to the cloud storage have other error messages and will not fail with The backup archive could not be read. For more information on how CSSB handles connection issues with the cloud storage, please refer to this Knowledge Base article.

For backup archives stored in all locations

Connectivity issues and poor disk health are potential problems for backups stored in any location. Many of these are detailed below.

Begin by verifying each item on this list to ensure that your disks are connected and working properly.

  • The disk (or the device containing the disk) must not go to sleep during the upload.
  • The disk (or the device containing the disk) must not be shut down or rebooted during the upload.
  • The disk must be healthy. Corrupted disks, damaged file systems, and disks with bad sectors can cause upload failures.
    • Many disk health issues for local disks are logged in the Windows Event Logs. Examine both the System and Application events for disk-related errors.
    • Use diagnostics such as the chkdsk command to verify disk health.
    • If a RAID array is in use, also verify the health of the array.
  • Verify the disks are connected throughout the upload process.
    • External disks should not be unplugged during an upload.
    • For internal and external local disks, loose and/or damaged cables can result in upload failures.
    • For network locations, poor network health and connectivity can result in upload failures, as discussed above.
  • The disks must be compatible with the operating system of the device that contains the disk.
    • For example, 4k drives are not compatible with all Windows systems. These drives should only be used with Windows 8, Server 2012, and higher.
      • Many high-capacity external disks are 4k drives.
    • External storage devices, such as NAS devices, may have their own hardware compatibility lists. Please refer to the manufacturer's documentation.
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