Known Issue: Desktop and Documents Appear Empty
Summary:
In some instances, you may encounter that your files and folders appear missing when you sign into or restart your computer. One of the first things you may see is that some or all of your Desktop icons are missing. You may also receive the following error: “The User profile service failed the logon. User profile cannot be loaded.”
This article applies to:
Carbonite Plans | Products | Platforms |
Basic, Plus, Prime, Core, Power and Ultimate (Not sure?) | Safe and Safe Pro (Not sure?) | Windows |
Cause:
This error indicates what is commonly referred to as a Windows TEMP User account issue. This occurs when Windows encounters an issue reading the user profile information. Rather than logging into the intended account, Windows will create and sign the user into a temporary user named “TEMP” that does not contain user data or user preferences.
Example: If you attempt to sign into your Windows user account named “Fred”, Windows will create and sign you into a Windows created user “TEMP”, which will not have any of the information from “Fred”.
Solution:
Identifying the Windows TEMP User Issue
Before attempting to resolve the issue, you should confirm that you have it.
- Open File Explorer.
- Within This PC in the folder tree, right-click Desktop, and select Properties.
- If Location includes C:\Users\TEMP (or any variation) – You are currently signed in as a TEMP user.
Important: If you are logged in with a TEMP user, avoid creating or changing any files in the TEMP user, as these may be lost when the TEMP user issue is resolved. - If Location does not include a TEMP user – You are not signed in as a Windows TEMP user.
If the above steps aren't possible, try using the Command Prompt method below.
- Open the command prompt by clicking the start button and typing "CMD" and hit enter. (Do not open as admin.)
- The current user will be displayed as C:\Users\<USERNAME>
- If the USERNAME is TEMP or TEMP.*, then you are currently logged in as a TEMP user.
- Next, type "net user" in the command prompt to see other users on the system. This can help identify the correct user account.
Resolving the Windows TEMP User Issue
Windows may be able to self-resolve the TEMP User issue after a system restart. Please follow the steps below.
- Restart the computer.
- Sign into your normal user.
- Follow Step 2 from Identifying the Windows Issue above to confirm that the TEMP user issue is not still present.
- If the Desktop's location still shows you are signed in with a TEMP user, please review the Next Steps section below.
- Open your Desktop or Documents folder to check the areas where your files originally appeared as missing.
- If the files exist – Windows correctly logged into your user and the data appeared to be missing as a result of the TEMP User issue. You can safely proceed to Step 5.
- If the files do not exist – The missing data may exist in another user. Navigate to C:\Users\ in File Explorer and check the Desktop and Documents folders of any other users.
- If you are unable to find the missing data, restore the missing files or restore all your files with Carbonite.
Next Steps
It may take up to three restarts for Windows to self-resolve a TEMP User issue. However, if the issue persists after multiple restarts, the cause is most likely an issue with your Windows user profile. Given this is caused by Windows and is out of scope for Carbonite Support, please refer to Microsoft, or a local technician for additional support.
After the issue has been resolved, you can restore any missing files to the desired user.