Known Issue: Multiple Drives Appear in Anytime Anywhere Access
Summary:
You may see multiple drives that appear that were not selected for backup when viewing files with Anytime Anywhere Access.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) | Safe and Safe Pro (Not sure?) | Windows and Mac |
Cause:
Other devices may have been briefly plugged into the computer and scanned by Carbonite, but they were not selected for backup.
Solution:
Our engineering team is working on a fix in a future update.
The following workaround is available:
Ignore any drive letter that was not backed up and view files on the drive that was selected.



Feedback