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Known Issue: Unable to Select Files for Back Up

Summary:

You cannot select certain files for backup.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Windows

Cause:

Carbonite cannot back up files that have Windows system, temporary, and unpinned attributes. See File Types Excluded from Backup for Carbonite Safe for more information.

Solution:

Identifying if Your Files Have Conflicting Attributes within Properties

  1. Right-click on the affected file and select Properties.
  2. Navigate to the Details tab.
  3. The attributes field indicates what attributes are associated with the file the following are not supported by Carbonite:
    • S: System
      • When set, indicates that the hosting file is a critical system file that is necessary for the computer to operate properly.
    • O:Offline file
      • The file data is physically moved to offline storage (Remote Storage).
    • M:RECALL_ON_DATA_ACCESS
      • Modifies the use of offline files by having the data automatically made available as soon as its data is accessed.
    • L:Reparse Point
      • The file or directory has an associated re-parse point, or is a symbolic link.
    • P:Sparce
      • The file is a sparse file, i.e., its contents are partially empty and non-contiguous.
    • T: Temporary
      • The file is used for temporary storage.
    • U: Unpinned
      • This attribute indicates that the file or directory should not be kept fully present locally except when being actively accessed. This attribute is for use with hierarchical storage management software.
Windows Explorer: Right-click; Send to; Compressed (zipped) folder

In the example above, the text file has a temporary attribute.

Other uncommon attributes you may encounter but are not known to cause issues:

  • P:Pinned
    • This attribute indicates user intent that the file or directory should be kept fully present locally even when not being actively accessed. This attribute is for use with hierarchical storage management software.
  • C:Compressed
    • When set, Windows compresses the hosting file upon storage.
  • E:Encrypted
    • When set, Windows encrypts the hosting file upon storage to prevent unauthorized access.

Identifying if Your Files Have Conflicting Attributes within File Explorer

You can also verify the attribute(s) of a file within File Explorer itself:

  1. Within File Explorer, right-click in the File Details bar and click More...
    Windows Explorer: Right-click; More...
  2. Check the box next to Attributes and click OK.
  3. The Attributes for your files will now be displayed within your File Explorer Window.

Removing the Temporary Attribute

In most cases, a new copy of the file can be created that would remove this attribute and allow Carbonite to select it for backup. This can be done by zipping the file with the Windows compression tool, and then unzipping it.

  1. Right-click on the affected file and select Send To; Compressed (zipped) folder.
    Windows Explorer: Right-click; Send to; Compressed (zipped) folder
  2. Assign a name of your choosing.
  3. Next, right-click on the compressed folder you created and select Extract All.
    Windows Explorer: Right-click;Extract All...
  4. Select a destination for the extracted files. Once you’ve selected the desired destination, select Extract.
    Windows Explorer: Select a Destination and Extract Files and Extract
  5. If you left a checkmark in the Show extracted files when complete option, a new File Explorer window will open displaying the files within the compressed folder.
    • Tip: if you want to extract the files to their original location, you can do so by browsing to the desired folder.
  6. Extracting to the original location will cause the original files to be replaced by the extracted files. You should only do this if you are sure you wish to overwrite the original files.
    • After the files are extracted, their temporary attributes will be removed.
  7. If the files were extracted to a folder that is selected for backup, Carbonite will select the extracted files for backup automatically. If they are not selected for backup automatically, you can select them by right-clicking on them and selecting Carbonite; Back This Up. If you want the files to be backed up immediately, you can right-click on them and select Carbonite; Back up this file as soon as possible.
  8. If this does not work, please check with your camera or software manufacturer for more information about creating files without the temporary attribute and/or solutions or workarounds for removing the temporary attribute from files that have already been created.

Identify if Files are Locally on Disk

  1. Right-click on the file or folder in question.
    1. Root folders such as Users, Onedrive, Dropbox, etc are a good source to check.
  2. Choose properties.
    1. You should see two sizes for the file/folder.
      1. size: The true size of the file.
      2. Size on Disk: the amount of data being taken on the hard drive.

If the size on disk is significantly smaller this is an indication files are being stored in the cloud/remotely. If this is the case, please work with the remote storage provider to store files locally for Carbonite to backup.

Note: It is not abnormal for the size on disk to be slightly larger also. This is due to how data is stored on the drive and can be ignored.

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