Carbonite Support > Search > Known Issue: Carbonite Install...

Known Issue: Carbonite Install Fails at “Registering…” (Mac 2x)

Summary:

Carbonite fails to install at the “Registering…” step.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Mac

Cause:

The computer name may have special characters that prevent Carbonite from registering the device properly to install the application.

Examples include:

  • Non-accented alphanumeric characters (A-Z, a-z, and 0-9)
  • Spaces ( )
  • Dashes (-)
  • Underscores (_)

Solution:

  1. Open the Apple logo menu and select System Preferences…
    Open System Preferences
  2. Click Sharing.
    Click Sharing
  3. Within the Computer Name field, update the name of your computer so it does not include any special characters.
  4. Restart your computer.
  5. Attempt to reinstall Carbonite.
Feedback