Known Issue: Backup Status Hangs on "Registering" or “Temporarily unavailable” After Updating
Summary:
A backup error occurs shortly after updating Carbonite. The following symptoms occur in the app:
- The backup status hangs on “Registering” or “Temporarily unavailable”
- The Backup setting is “Disabled”.
- Your backup contains and Awaiting backup shows “Information unavailable”
Additionally, an exclamation point appears on the Carbonite padlock icon in their menu bar.
Cause:
The Carbonite update fails when upgrading from the app popups or upgrade emails. After the upgrade, the backup stops when the app or computer restarts.
This article applies to:
Carbonite Plans | Products | Platforms |
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) | Safe and Safe Pro | Mac 1x (Not sure?) |
Solution:
This issue is resolved with Carbonite for Mac version 1.2.1. If you are on version 1.1.25 or earlier, update Carbonite to the latest version.
- Safe: Updating to the Latest Version of Carbonite Safe (Mac 1x)
- Pro: Updating to the Latest Version of Carbonite Safe Backup Pro (Mac 1x)