Carbonite Support > Message: "Volume Name %s is no...

Message: "Volume Name %s is not Accessible"

Summary:

When performing a backup, you receive an error such as: Volume name %s is not accessible. Check if %s user has read/write permissions on the volume.

Note: "%s" may or may not be replaced by a volume letter or username. If the affected volume is a network drive or junction point pointing to another system, the error %s will likely appear as is.

Cause:

This error occurs CSSB cannot access a top-level drive, folder, or file that has been manually selected. In this context, a "top-level" item is the highest-level item checked for backup in the CSSB UI.

As an example, C:\Brother\ and C:\Dell\ in the following screenshot are top-level items. C:\Dell\UpdatePackage\ is not.

A Volume name %s is not accessible error would be thrown Either C:\Brother\ or C:\Dell\ could not be accessed. This error would not be thrown if C:\Dell\UpdatePackage\ could not be accessed.

Most often, this error occurs because the amandabackup / CarboniteUser account does not have the proper permissions for the affected item(s). In some cases, this is because a drive or folder has been disconnected, which often applies when network or external locations are selected as top-level items.

If the error does not specify the affected file or location, you can use Event Viewer to find the location causing the failure. In Event Viewer, open Windows Logs, then Application. Locate the Event associated with the backup failure and make note of the location in the details section, as shown in the example screenshot below.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

Once the location causing the backup error has been determined, check to make sure that it exists. Follow the relevant steps below to then resolve the error.

If the problematic file or location exists:

  1. Confirm that the amandabackup / CarboniteUser account has full read/write access to the file or location. Grant amandabackup / CarboniteUser full read/write access to the file or location if it does not already have permission.
  2. Ensure the file or location is properly connected to the machine with CSSB installed and can be accessed using the amandabackup / CarboniteUser account.

If the problematic file or location has been decommissioned, retired, or otherwise no longer exists:

  1. Open CSSB
  2. Find and edit the backup set that contains the failing backups
  3. Select ALL items, from the topmost checkbox in the file tree.
    • This is most commonly This PC (as shown in the example screenshot above)
  4. Save the backup set.
  5. Edit the backup set again.
  6. Uncheck ALL items, from the topmost checkbox in the file tree.
  7. Now select just those items you wish to back up.
  8. Save the backup set again.
  9. If multiple backup sets are experiencing this problem, perform it for each one in turn.

This process overwrites all existing selections in the backup config files with your new selections with only those that currently exist.

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