Carbonite Support > Message: "The Path(s) to One o...

Message: "The Path(s) to One or More Files/Folders Has Changed"

Summary:

When attempting to back up, the following message appears: "The Path(s) to One or More Files/Folders Has Changed".

CSSB: Missing Paths warning message

Cause:

When you create a backup set, you select any number of files and/or folders. Carbonite Safe Server Backup (CSSB) checks that each of these files/folders still exists as part of the validation process and while loading the file selector to edit a backup set. Every backup must pass validation before the backup process will begin. If a file or folder that was selected has been moved, renamed, deleted, or otherwise changed, validation of the backup will fail and the file selector on the Backup Details page may take longer to display.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

The window displays every file/folder that could not be located and the you are presented with 3options:

  1. Do not make changes. I will investigate.
    1. Choose this option if you wish to investigate the missing files/folders.
    2. If the missing files/folders are found, simply restore them to their original location.
    3. If the file paths were changed deliberately, choose option #2 or #3 below.
  2. Remove these paths from the backup set.
    1. Choose this option to have CSSB remove the listed files/folders from the backup set. This will remove those files/folders from the backup set.
    2. A warning will appear if the path(s) change for other files/folders in the future.
  3. Automatically remove missing paths from the backup set configuration.
    1. Choose this option to have CSSB automatically remove all missing paths from all future backups for this backup set.
    2. A warning will not appear if the path(s) change for other files/folders in the future. Any and all missing paths will be removed from the backup set without input.

If you have opted to Automatically remove missing paths from the backup set configuration and would like to change this setting, you can click within the Details area for a given backup set (as shown below) to reopen the warning message.

Note: You may need to close and re-open the CSSB window to open the warning message.

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