Known Issue: Mapped Drive Disappear in the Backing Up File Tree When Switching Tabs
Summary:
When switching tabs in Carbonite Safe Server Backup (CSSB), the mapped drive disappears.
Cause:
CSSB calls on the Windows registry to populate the file tree in the Backup page of the user interface. Sometimes, when a mapped drive is disconnected and reconnected, a user will re-map it under a different drive letter.
This article applies to:
Carbonite Plans | Products | Platforms |
Power and Ultimate (Not sure?) | Carbonite Safe Server Backup (Not sure?) | Windows |
Solution:
The incorrect mapping must be removed in order for CSSB to properly display the mapped drive.
To resolve this problem, follow the steps below:
- Open the Windows Registry Editor.
- Navigate to HKEY_CURRENT_USER\Network.
- All drives available to the currently logged-in user will be displayed.
- Locate and remove the incorrect mapping.