Carbonite Support > Known Issue: Direct Backups to...

Known Issue: Direct Backups to Cloud Fail

Summary:

When you run a Backup to Cloud operation with Carbonite Safe Server Backup (CSSB), it fails.

You may also receive errors like "VSS snapshot deleted" or "VSS snapshot failed".

Cause:

If you are running a Backup to Cloud operation and your backup fails after running for a while, it could be due to the following reasons:

  • Your backup is large
  • Your upload bandwidth is slow
  • Your computer is under a heavy load and a lot of its resources are in use

Carbonite Safe Server Backup uses Volume Shadow Copy (VSS) snapshots to perform backups. Your computer must keep the snapshot intact during the entire duration of your backup. Backups to disk can take anywhere from a few minutes to a few hours to complete depending on the size of the backup. After the backup to the disk is complete, the snapshot is released. Carbonite Safe Server Backup then uploads the completed backup to the cloud. For a direct backup to the cloud, the snapshot must likewise be active and intact for the entire duration of the backup operation. This can be a very long time, especially for large backups on a slow connection.

While a snapshot is active, it must account for all data written to the disk. The more data written, the larger the snapshot grows. Snapshots are allocated a limited amount of space by the system. If a snapshot grows larger than this allocated space, it breaks and causes the backup to fail.

Backups to Cloud keep the snapshot open for a long time - long enough that even a light load on the computer can cause the snapshot to break. The heavier the load on the computer, the faster the snapshot will break.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

As a best practice, always perform a Backup to Disk and Cloud for any backup set that is large and/or takes a long time to upload. Also, consider dividing your data into multiple backup sets, which will make each backup image smaller and allow you to have different backup policies on different kinds of data, thereby increasing the chance of a successful backup.

To resolve a Backup to Cloud operation that fails after running for a while, you can attempt a Backup to Disk and Cloud operation. If the Backup to Disk and Cloud also fails, please contact our customer care team for further assistance.

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