Known Issue: Unable to Change Retention Settings
Summary:
In some situations, the Carbonite Safe Server Backup ("CSSB") interface will show that it has saved an update to the retention settings, but the change is not actually saved.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Power and Ultimate (Not sure?) | Carbonite Safe Server Backup (Not sure?) | Windows |
Cause:
This issue is likely a symptom caused by CSSB not running with administrator privileges. It can occur if there are changes to the Windows user (or its permissions) that normally runs CSSB.
Solution:
You can run CSSB as an administrator using the steps below:
- Close the CSSB interface.
- Right-click the CSSB shortcut.
- Click Properties in the context menu
- Click the Compatibility tab.
- Mark the Run this program as an administrator checkbox:

- Click Apply.
- Open CSSB and attempt to change the retention settings again.



Feedback