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Message: "<Operation> failed because the system was rebooted. It cannot be resumed. Please try again, and do not reboot while the operation is running"

Summary:

In certain scenarios, an operation in CSSB may fail with an error message that says <Operation> failed because the system was rebooted. It cannot be resumed. Please try again, and do not reboot while the operation is running

The <Operation> may be a backup, upload, download, or restore. Examples of error messages include:

  • Backup failed
  • Upload failed
  • Download failed
  • Restore failed

Cause:

One of the most common reasons for an <Operation> failed error message is that the system was rebooted or powered off during the operation.

Note: A generic <Operation> Failed error message can also occur when one or more of CSSB's services or processes crashed. Learn more...

To avoid damaging the backup archive, operations that are interrupted by an unexpected failure will not be resumed automatically. In most cases, the operation cannot be resumed manually, for the same reason. If there is a chance the backup archive was damaged, the options to resume will be greyed out and cannot be selected.
  • If an incremental or differential backup failed unexpectedly, you should start a new differential or full backup in order to ensure you have a complete backup cycle.
  • If a full backup failed, start a new full backup.

Carbonite Safe Server Backup will attempt to recognize if an operation failed because the system rebooted. However, CSSB cannot detect every reboot. If the system was rebooted and CSSB was unable to detect the reboot, a failed error will be displayed instead.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Solution:

There are several ways to identify if (and when) a system rebooted.

The sections below are collapsed. Please click the section title to open / close a particular section.

How to Find System Shutdown History via Windows PowerShell

The following command, when entered into Windows PowerShell, will display the last ten times the system was powered off. If necessary, you can change the last number in the command to display a different number of shutdown events.

Get-EventLog System | Where-Object {$_.EventID -eq '1074' -or $_.EventID -eq '6008' -or $_.EventID -eq '1076'} | ft TimeWritten, Message, EventID -AutoSize -Wrap | select -first 10
Windows Powershell

Note: PowerShell is available by default in all versions of Windows supported by Carbonite Safe Server Backup except Windows XP and Windows Server 2003.

How to Find the Most Recent Boot Time via the Command Prompt

Enter the net stats srv command in the command prompt. The most recent boot time is the same as the Statistics Since line. This is the simplest and easiest way to find the most recent boot time. It cannot be used to find a history of system shutdown events.

The net stats srv command works in all versions of Windows except Windows Server 2008. The Windows Server 2008 exception can be found by searching Microsoft's Knowledge Base.

Locate Shutdown Events via the Windows System Event Logs

The Windows System Event logs can be used to find a reboot at any time, even if it occurred days or weeks in the past.

Event IDs 6008, 1074, and 1076 displayed in the Windows PowerShell screenshot all indicate that a system shutdown occurred. If those events are not available, Event ID 6013 displays the system's uptime in seconds, and this event is generated at least once a day on most systems.

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