Carbonite Support > Known Issue: Unable to Open Ca...

Known Issue: Unable to Open Carbonite Interface

Summary:

When attempting to open Carbonite, the interface doesn't open.

Cause:

Carbonite may be disabled by another program (such as antivirus) or IT if they don't recognize it.

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Windows

Solution:

The sections below are collapsed. Please click the section title to open / close a particular section.

Enabling the Carbonite Service

  1. Right-click the taskbar and click Task Manager.
    Windows System Tray: Right-click Task Manager
  2. Click the Services tab.
    Windows System Tray: Right-click Task Manager
  3. Click Open Services in the bottom left.
    Task Manager: Click Open Services
  4. In the new window, right-click the CarboniteService from the list and click Properties.
    Services: Right-click the CarboniteService from the list and click Properties
    If CarboniteService shows up as Disabled under the Startup Type, Carbonite will be unable to open or perform normal operations.
  5. In the new window, change the Startup type to Automatic.
    Services Properties: Select Automatic from the dropdown menu.
  6. Click Apply, Start (under Service Status), and OK.
  7. Right-click the Carbonite icon in the Window task bar.
    • If you do not see the Carbonite icon click ^ to expand the system tray.
    • If you still do not see the Carbonite icon in the system tray, try launching it from the start menu.
  8. Select Launch Carbonite.
    Windows System Tray: Right-click Carbonite and click Launch Carbonite

The Carbonite interface will open, and Carbonite will scan for files to back up throughout the day.

Restarting the Carbonite User Interface

  1. Right-click the Taskbar and click Task Manager.
    Windows System Tray: Right-click Task Manager
  2. Click Processes to view all the processes running on your computer.
  3. Select Carbonite User Interface (or CarboniteUI.exe) and click End Process.
    Windows Task Manager: CarboniteUI.exe End Process

The Carbonite user interface will now stop. This does not stop any backups or restores, but instead removes the Carbonite icon from your Windows notification area.

You should now be able to open Carbonite normally through the Start Menu or by double-clicking the Carbonite icon on your Desktop.

Feedback