Migrating from Carbonite Mac 1x to Mac 2x
Summary:
To enhance the customer experience, we are providing a migration path from the legacy Mac version (1.x) to the latest version (2.x). Due to technical differences between the two versions, backups cannot be directly upgraded. As a result, customers will need to start a new backup after installing version 2.x.
The latest version offers improved performance and resolves known issues, such as conflicts with Time Machine backups that may occur with the legacy version. All Mac backups must be converted to version 2.x, which can be done through the account portal.
Environment:
- macOS devices running legacy Mac version (1.x)
- macOS devices running macOS X 10.13 or higher
Cause:
The legacy Mac version (1.x) is no longer receiving updates and may not function reliably on newer macOS versions. To ensure continued support and improved performance, customers are encouraged to migrate to version 2.x.
Solution:
Follow these steps to complete the migration from Mac 1.x to Mac 2.x:
- Click Options for your current 1.x backup.
- Select Upgrade to Carbonite Safe v2.x.
- On the next page, check the box to confirm that you understand your 1.x backup will be deleted after 30 days.
- Click Start Upgrade.
- Follow the prompts to uninstall version 1.x from your system, if it is currently installed.
- Once uninstallation is complete, click Continue at the bottom of the page.
- Click Install Now.
- After the installer downloads, extract and run it.
- Once installation is complete, click the Finish button in your web browser.
Frequently Asked Questions
Why am I getting notified to migrate from my current working 1x software to the 2x software?
We are no longer updating the 1x version, and we are not testing it on newer macOS versions.
Why should I migrate from my current 1x backup to the newer 2x software?
2x is still being updated to improve customer experience, address any discovered issues, and continues to be tested on new macOS environments.
2x has a more refined set of default selections to limit backup to just what you would need to recover.
2x has many improvements that allow it to scan, backup, and restore data more quickly.
Will my current data move, or will I need to back up everything again?
There is currently no method for migrating your existing data into the newer 2x software. As such, you will need to back up all your data again.
Will my 1x backup still be available while the new backup is running?
Once you have started the migration process, your 1x backup will only remain for an additional 30 days. If you need to recover any data from the 1x backup, it would be best to first restore that data before confirming and continuing with the 2x migration.
Will my new 2x backup be the same size as my 1x backup?
No. The 1x backup selections were broader, resulting in a larger backup overall. Depending on the amount of data within your User library folder, the new 2x backup may be significantly smaller than your 1x backup. The 2x backup selections are more refined to what we have found to be the important data files needed to restore.
Please note: On some Macs, there are individual user library folders that can hold 100 GB or more of data that 1x backed up, but 2x does not. As such, it is possible for the overall backup size to be much smaller after migration.
How long will this new backup take?
The time needed depends on your available bandwidth, the total size of the data that needs to be backed up, the number of files to back up, the age of your computer, the read/write speeds of your current drive, and how long your computer is on and active for. If you keep your computer on 24/7 and have less than 100 GB to upload, your backup may complete within a few days. However, if you have more than 100 GB, the backup may take a week or more to complete.
What locations will 2x handle with automatic selections?
For Safe Basic:
2x will back up the data from the following folders in each user account: Desktop, Documents, Downloads, Music, Pictures, Keychains, Contacts, Mail, Calendar, Messages, Notes, and the bookmarks/favorites for Chrome, Firefox, and Safari.
Please Note: Video files are not included by default on Safe Basic and need to be manually selected for backup.
For Safe Plus and Safe Prime:
All of the above locations, including the Movies folder and any videos outside of the Movies folder.
For more information on automatic backup selections, please visit our Mac page here.
I have an External drive that I was backing up to Carbonite. How do I select that drive on 2x?
At the bottom left of the Carbonite application is the My Drives section. If you click on an external drive, it will load the associated files in the middle panel and give additional information for the currently selected item on the right panel.
With the external drive selected on the left, move to the right panel and simply click the Back This Up button.
Please Note: It takes time for Carbonite to scan into your external drive and begin processing files. It’s normal for the backup status icons not to show next to the files and folders of the newly selected drive for an hour or more.
For more information, please visit our knowledge base here.
I don’t see a dropdown menu to Pause, Disable, or put 2x into In Recover Mode. How do I access these options?
Pause and Disable effectively did the same thing in 1x, with Disable only making it possible to see the Uninstall button. In 2x, there is simply a Pause Backup button offered on the main page. If you hit pause, all activity stops and remains stopped until either you hit the Resume Backup button or you restart the computer, whichever happens first.
There is no Recover Mode in 2x. Instead, the software prioritizes restore activity over backup activity. This has the benefit of quickly marking data that is restored as backed up in the location it was restored to. In addition, Carbonite can back up any new files or changes to files while a restore is in progress, so that you aren’t stuck waiting for a restore to complete to back up new files.
I restarted my computer, and the progress bar went back to 0% for the backup. Is my backup starting over again?
No, the backup isn’t starting over again. Currently, the progress bar in the 2x application only tracks the pending information that has been scanned so far. The progress through the pending items is only maintained during the active connection. Following reboots, it can update to reflect just what is currently pending.
Does my computer have to remain on 24/7?
To back up data as quickly as possible, it would be best for your computer to remain awake 24/7. However, it does not need to be on 24/7 if you cannot do so. Any time the computer isn’t awake is time the backup is unable to process files, and during the initial backup, that amounts to the backup taking longer overall to complete.
How do I make sure that my system doesn’t sleep or shut down?
- Enable the setting to Prevent System Sleep on Screen Sleep. Depending on your macOS version, this is either:
- Directly in the System Preferences/Settings under Energy Saver/Battery.
- Available after clicking the Options button under Energy Saver/Battery.
- Under the Options for Display.
- Ensure screen sleep is configured correctly. By default, Apple has screen sleep set to 10 minutes regardless of whether you’re using a Macbook, iMac, or a desktop model. If this is currently set to never, change it to 10 minutes. For MacBooks only: Make sure that your MacBook is plugged into power and that the lid is kept open. By default, MacBooks are put to sleep when the lid is closed. The only time you can close the lid of a MacBook and it remains active is when you have an external monitor connected to your MacBook.
For more information, please visit our knowledge base here.