Carbonite Support > Message: “404 - File or direct...

Message: “404 - File or directory not found.”

Summary:

When attempting to download files using the Anytime Anywhere Access, you may get a “404 - File or directory not found” error.

404 File-or directory not found

This article applies to:

Carbonite Plans Products Platforms
Basic, Plus, Prime, Core, Power, and Ultimate (Not sure?) Safe and Safe Pro (Not sure?) Portal

Cause:

Currently .MDB files are unable to be downloaded individually via Anytime Anywhere Access.

Solution:

If you see this error but are not attempting to download a .MDB file, please contact Carbonite Support for further assistance.

Additional Information:

As a workaround, you can use the following methods to download the file.

If the .MDB file is in a folder with other files

Select another file to download along with the .MDB file.

If the .MDB file is the only file in a folder

Select the folder that contains the file for download.

Example: If the full path was C:\Users\Admin\Documents\Database\MyDatabase.mdb, go back to Documents and download the Database folder.

In both scenarios, this will download a zip file that contains the file. After it downloads, you can extract the .MDB file and verify that it is working as expected.

Feedback