Carbonite Support > Known Issue: The CSSB User Int...

Known Issue: The CSSB User Interface Does Not Show Backup Sets Following Upgrade to 6.8 Build 6105

Summary:

Following update to 6.8 Build 6105 you may find that the CSSB user interface loads, but that the previously configured sets are no longer showing. This article details the cause and solutions for that behavior.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Cause:

This issue affects CSSB version 6.8 Build 6105 and newer. The behavior is caused by security changes within 6.8 Build 6105 that limit permissions to view and interact with vital directories within CSSB.

Solution:

There are two possible solutions to this behavior.

Solution 1: Set the CSSB Shortcut to always Run as administrator

  1. Close the CSSB user interface if it's still open.
  2. Right-click the Carbonite Safe Server Backup shortcut on the Desktop and select Properties
  3. Select the Compatibility tab and check the box for Run this program as an administrator.

Solution 2: Update the permissions so that the active user has permission to the necessary folders

  1. Close the CSSB user interface if it's still open.
  2. Navigate to and attempt to open each of the folders noted below.
    • C:\Program Files\Carbonite\Carbonite Safe Server Backup(x64)\misc
    • C:\Program Files\Carbonite\Carbonite Safe Server Backup(x64)\zcb\cert
    • C:\ProgramData\Carbonite\Carbonite Safe Server Backup(x64)\zcb\conf
    • Note: if CSSB is installed on a separate drive than the paths will be different. In addition as the Programdata folder will not exist the conf folder you will need access to will be in the same path as the cert folder
  3. When prompted with the warning below, simply click Continue.

After performing your preferred steps to address the issue you should see that your previously configured backup sets display correctly again the next time you launch the CSSB user interface.

Feedback