Carbonite Support > Message: "Please retry the ver...

Message: "Please retry the version update. There was an error when we tried to update Carbonite Safe Server Backup..."

Summary:

A banner appears at the top of the CSSB client that says “Please retry the version update. There was an error when we tried to update Carbonite Safe Server Backup. Please try again. (CSSB will restart as part of the update process).” It looks like the banner cannot be closed.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Cause:

A couple of issues have occurred:

The “X” to close the banner appears off screen due to your screen resolution. CSSB requires a minimum screen resolution of 1366 X 768. Please retry version update banner. scroll to the right to close.

The second issue is what caused the banner to appear in the first place: an upgrade failed.

Solution:

Retry the update by clicking Update to Latest Version.

Update 3/12/2021: We are aware of an issue where this banner may appear even when CSSB is running on the latest version. If the banner is present even when you are on the latest version, we recommend simply closing it. The banner will appear again after 24 hours. We are working to improve the auto-update functionality of CSSB to resolve most causes of this issue in the near-to-moderate future. A permanent resolution is also scheduled to follow. Please rest assured this banner does not impact your backup in any way. We apologize for any inconvenience and appreciate your patience!

Workaround:

If the cause is due to resolution:

  1. Adjust the resolution to 1366 X 768 (or higher).
  2. Close the CSSB interface.
  3. Re-open the CSSB client.

After doing this, it should make the “X” visible and clickable once again.

Feedback