Message: "Unable to Access Jarfile"
Summary:
When attempting to launch CSSB, an error message appears stating that CSSB cannot locate the jar file.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Power and Ultimate (Not sure?) | Carbonite Safe Server Backup (Not sure?) | Windows |
Cause:
This issue is caused by the following:
- The shortcut was pointing to the wrong place.
- The jar file was moved/deleted/etc.
Solution:
- If the shortcut is directing to the wrong location, update it.
- If it appears the jar file was moved/deleted/etc., reinstall CSSB.



Feedback