Carbonite Support > Message: "Unable to Access Jar...

Message: "Unable to Access Jarfile"

Summary:

When attempting to launch CSSB, an error message appears stating that CSSB cannot locate the jar file.

This article applies to:

Carbonite Plans Products Platforms
Power and Ultimate (Not sure?) Carbonite Safe Server Backup (Not sure?) Windows

Cause:

This issue is caused by the following:

  1. The shortcut was pointing to the wrong place.
  2. The jar file was moved/deleted/etc.

Solution:

  • If the shortcut is directing to the wrong location, update it.
  • If it appears the jar file was moved/deleted/etc., reinstall CSSB.
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