Carbonite Support > Known Issue: Unable to Select ...

Known Issue: Unable to Select iCloud Desktop and Documents Locations for Backup with Carbonite Safe

Summary:

You cannot select the Desktop and Documents locations for backup with Carbonite Safe when iCloud Drive's Desktop & Documents folder sync is enabled.

Note: Carbonite will continue to protect the files that have not been synced to iCloud Drive. Files that have been synced to iCloud Drive will appear as being deleted from your hard drive and will be removed from your Carbonite backup after the normal retention period.

  • This article is for Mac

Cause:

When the iCloud Drive’s Desktop & Document folder sync is enabled, it stores your Desktop and Documents folders in iCloud Drive. The files that were originally in these locations are replaced with shortcuts to the iCloud location. Due to this, Carbonite cannot select them for backup because they are no longer stored on your hard drive like other files.

Solution:

If you need to restore files synced to iCloud Drive, we recommend using iCloud Drive or another backup source.

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