Known Issue: "The username or password provided is incorrect" Error Appears Username and Password is Correct
Summary:
In some cases, you may see a "The username or password provided is incorrect" error even when entering your account email and password correctly. This can happen on both the website and the mobile app.
This article applies to:
| Carbonite Plans | Products | Platforms |
| Basic, Plus, Prime, Core, Power, and Ultimate plans (Not sure?) | Safe, Safe Pro, and Safe Server Backup | Windows and Mac |
Cause:
This can happen if you are using certain browser add-on extensions or VPN software. Some extensions and VPNs known to cause this issue are:
- AdBlock Plus (Firefox and Edge)
- AdBlocker Ultimate (Firefox)
- Ad Remover - BrowseTech LLC (Microsoft Edge)
- DuckDuckGo Privacy Essentials (Firefox, Chrome, and Safari)
- Emsisoft Browser Security
- Ghostery -Privacy Ad Blocker (Chrome)
- Norton Secure VPN
- Rakuten Cash Back (Firefox, Chrome and Safari)
- Shields (Brave Browser)
- uBlock Origin extension (Firefox and Chrome)
This list may not be complete. It's possible that there are other extensions or VPNs that cause this issue.
Solution:
You can temporarily disable any problematic extensions in your browser. Instructions for some of the most common applications are below.
Brave:
- In the browser window, click the menu icon (three horizonal lines stacked vertically in the top right, under the "X" close button).
- Click Extensions.
- Switch off the interfering extension.
Emsisoft:
- Open Emsisoft Anti-Malware and go to the Protection section, then switch to the menu item Web Protection. Below the list of Host Rules click the Add new rule button.
- Enter the domain name E.g. *.carbonite.com into the textbox and select Don’t block as the Implemented action. Confirm your choice by clicking OK.
Google Chrome:
- In the browser window, click the menu icon (three vertical dots in the top right, under the "X" close button).
- Click More Tools, then Extensions.
- Switch off the interfering extension.
Microsoft Edge:
- In the browser window, click the menu icon (three horizonal dots in the top right, under the "X" close button).
- Click Extensions.
- Switch off the interfering extension.
Mozilla Firefox:
- In the browser window, click the menu icon (three horizonal lines stacked vertically in the top right, under the "X" close button).
- Click Add-ons and Themes.
- Switch off the interfering extension.
Safari:
- From the Safari menu, select Preferences.
- In the Preferences window, select the Extensions pane.
- Uncheck the box next to the extension name to disable it.
iOS Mobile App:
- Go to Settings App
- Scroll down to Safari and open it
- Scroll down to Extensions and click on it
- Disable any Pop-Up blocking Extensions
To turn an extension back on, simply repeat the steps.
The following workaround is also available:
You can try using a different browser that does not have any of the above extensions to log into your account. As long as there are no problematic extensions enabled, you should be able to access your account.
Note: This does not apply to the mobile app login as it strictly uses Safari on iOS.



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