Carbonite Support > Known Issue: Webroot SecureAny...

Known Issue: Webroot SecureAnywhere Antivirus is Not Available to Install After Purchase

Summary:

After you purchase Webroot SecureAnywhere from Webroot.com, you do not see Webroot as an option to install from your account.

You may also receive the following error when attempting to add the Webroot SecureAnywhere keycode: “Something went wrong on our end. Please try again later” or "The keycode ******************** is already associated with an existing account."

Cause:

The email you used to purchase Webroot is different than the email you used to set up your Carbonite and Webroot account.

This article applies to:

Products Platforms
Webroot SecureAnywhere Portal

Solution:

Contact Webroot Support for assistance.

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